Home page logo
/

nanog logo nanog mailing list archives

Re: Initial Route Server Stats for MAE-East
From: Curtis Villamizar <curtis () ans net>
Date: Fri, 20 Oct 1995 20:35:24 -0400


In message <Pine.SUN.3.91.951020142813.25539B-100000 () home merit edu>, "William 
B. Norton" writes:

Thanks for the feedback Curtis.  You are correct that one might get the 
wrong impression.  ( Our intent here was really to show the layout of the 
web page and get some feedback, and this ANS router just happened to be 
first.)  Dun just uploaded all the rest of the MAE-East Peer delay/packet 
loss graphs.  Thanks for the suggestion.

Web Pointer to MAE-East graphs:   http://www.ra.net/~ra/statistics

Bill & Dun


Bill,

Could you tell us a little more about your packet loss sampling?  Like
how many ping packets are you using per collection point?

If those packet loss statistics at the Mae are correct, we have some
serious trouble there.  I just fired up a ping to .181 on the ring
(MCI) and in 100 packets lost 2 (close together - I saw the sequence
numbers that were missing).  I tried again with 1000 and got 0 loss.
Maybe it's just an off time.  Still I can't see how you could be
approaching anything near 10-20% on all the major providers.  You've
got some nasty peaks there.

My first inclination was to wonder if you overflowed the space for UDP
packets by kicking off two much data collection on the RS at once.  We
used to lose SNMP replies for that reason when we kicked off two may
GETs at 15 minute intervals.  We'll be looking at this too to try to
confirm the loss you are reporting.

Curtis



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault