Home page logo
/

nanog logo nanog mailing list archives

Re: the whole world disappeared?
From: "Dustin Goodwin"<dustin_goodwin () smb com>
Date: Mon, 13 Apr 98 17:38:18 -0500


     All AT&T InterSpan North American frame services are down. Our 200 
     site WAN just went dark. No ETA for repair.
     
     - Dustin -


______________________________ Reply Separator _________________________________
Subject: the whole world disappeared?
Author:  Rob M VanHooren <rob () linkd net> at sb-entsmtp
Date:    4/13/98 5:21 PM


     
Anyone have details on AT&T tkt# 841-302-457?
     
Apparently 75% of all Canada/US cross-border just fell over and died.  
I've got Frame and T's *and* 800/888 voice circuits that just went for a 
nosedive.  Nobody's saying squat.
     
Anyone with a clue or ETA?  Who dropped a bomb or something?  Is it just 
AT&T?  I tried Sprint and MCI's NOCs; they are both also "experiencing 
heavy call volume" and that might be a clue it's bigger than just one IXC.
     
And I wanted to go home on time (ie. before midnight).  Sheesh.  I know, I 
know, it's my fault -- I chose this as a career :-))
     
Anyone with a clue, drop us a note?
     
        w/thx.
                                --R.
     
PS:  yes, yes, this really should have gone to outage-discuss.  Sorry...
     
     
~~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-.._..-*~
 Rob M. VanHooren - Chief Plumber,                     +1 519 679-1155 x33 
 Packet Pusher, and Resident Mad Scientist(tm)          Alarms to 646-4724 
 Network Engineering Services                 171 Queens Avenue, Suite 320 
 Linkdata Communications Inc.                               London, CANADA
     
     
     




  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]