Home page logo
/

nanog logo nanog mailing list archives

RE: Broken 3640?
From: "York, Tracy (CEI-Atlanta)" <Tracy.York () cox com>
Date: Tue, 13 Jun 2000 12:09:37 -0400


Have you tried switching to 802.1q.  It seems that if the problem is related
to ISL then switching trunking protocols "might" help alleviate the problem.

FWIW - Cisco is not supporting ISL on 2948 and 4000 switches, they're going
to 802.1q only.  Are they going to 802.1q everywhere?  Your guess is as good
as mine.

-TY


-----Original Message-----
From: Jeff Wheat [mailto:jeff () cetlink net]
Sent: Tuesday, June 13, 2000 11:58 AM
To: Neil J. McRae; Jason Slagle
Cc: nanog () merit edu
Subject: RE: Broken 3640?



We have an almost identical problem. I have a 3640 connected to a catalyst
2924XL. I have the switch and router both locked at 100/fdx. The crc error
counters increment on the switch. According to cisco, this is related to
bug id CSCdm49462. In short, when using ISL, the keeplives are not encap'd
so the switch sees this as a crc error. The workaround is to disable
keepalives
on the router for that interface. Well we have tried this and this does not
make a difference at all. We are still having lockups and continous crc
errors.
Bug id CSCdm49462 is a duplicate of CSCdm31600, which has been closed as
there
is a workaround (disable keepalives). If anyone can offer anything else on
this
I would very much appreciate it. (We have done the obvious and replaced
cables
and interfaces.)


2924XL:
FastEthernet0/1 is up, line protocol is up
  Hardware is Fast Ethernet, address is 0001.4257.e241 (bia 0001.4257.e241)
  Description: ISL Trunk Feed to RHSC Core FastEthernet2/0
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 26/255, rxload 9/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:58, output 00:00:00, output hang never
  Last clearing of "show interface" counters 21:28:28
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 3788000 bits/sec, 2043 packets/sec
  5 minute output rate 10293000 bits/sec, 2302 packets/sec
     144755645 packets input, 235743734 bytes
     Received 154190 broadcasts, 0 runts, 0 giants, 0 throttles
     89993 input errors, 89993 CRC, 0 frame, 0 overrun, 585 ignored
     0 watchdog, 60165 multicast
     0 input packets with dribble condition detected
     153666041 packets output, 3705280485 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

3640:
FastEthernet2/0 is up, line protocol is up
  Hardware is AmdFE, address is 00e0.1edf.8ba0 (bia 00e0.1edf.8ba0)
  Description: RockHill Main and Colo Lans
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 10/255, rxload 26/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 1w2d
  Queueing strategy: fifo
  Output queue 0/40, 33091 drops; input queue 0/75, 370786 drops
  5 minute input rate 10277000 bits/sec, 2335 packets/sec
  5 minute output rate 4235000 bits/sec, 2078 packets/sec
     1450782711 packets input, 3672702950 bytes
     Received 6487551 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast
     0 input packets with dribble condition detected
     1373258222 packets output, 2317298953 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

Regards,
Jeff

Lock the ports on the switch to 100FD, try a different switch...


Heres a followup.

This is a show int on the interface.

FastEthernet2/0 is up, line protocol is up
  Hardware is AmdFE, address is 0050.547b.e8c0 (bia 0050.547b.e8c0)





  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault