Home page logo
/

nanog logo nanog mailing list archives

RE: PMTU-D: remember, your load balancer is broken
From: Deepak Jain <deepak () ai net>
Date: Wed, 14 Jun 2000 18:46:28 -0400 (EDT)



This can be done on FE interfaces too. Running Cisco FE interfaces
back-to-back at 4470 seems to work. I wanted to say that the GE interface
below doesn't work with large frames with a certain other vendor's
hardware the couple of times we've tried it, and that the default was in
fact 1500 for probably that reason.

One-off solutions tend to be more trouble than they are worth in big
networks.

Deepak Jain
AiNET

On Wed, 14 Jun 2000 jhsu () mur com wrote:


 :
 : Then again, at least some Cisco gear doesn't think that.
 :
 : perdition>sh in g0/1
 : GigabitEthernet0/1 is up, line protocol is up
 :   Hardware is Gigabit Ethernet, address is 00d0.7966.eeae (bia 00d0.7966.eeae)
 :   MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec, rely 255/255, load 24/255

the last i checked, 1500 was the default.  given the right hw & sw,
MTU can be adjusted upward. i seem to remember seeing it demonstrated
on 12000 gear.

there is a draft [draft-kaplan-isis-ext-eth-02.txt] that discusses
some extensions useful to support large frames. these extensions- again, 
the last i checked- were supported by cisco, and other vendors.

as always, contact your authorized support rep when in doubt.

ymmv,

_k






  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault