Home page logo
/

nanog logo nanog mailing list archives

Re: AT&T US Network Slowdown?
From: Etaoin Shrdlu <shrdlu () deaddrop org>
Date: Mon, 18 Aug 2003 22:20:45 -0700


Paul Jasa wrote:

Dear Nanogers,

Is anyone aware of a "slowdown" issue throughout the US AT&T network
since 8/18 at around 4pm which is causing a lot of internet circuits
(including DSL) to be inaccessible and/or appear down from the outside
world?  AT&T says this has been escalated to "Level 4" with no ETA and
affecting the whole country.  I am seeing this problem in the San
Francisco area.  Just wondering if anyone else is experiencing
anything that would confirm AT&T's claim, and fishing for more info
about the possible cause and ETA.  Thanks!

Considering the hideous ping storm going on right now, caused by some
moron's attempt to write a "good" worm to go out and destroy the "bad"
worm, I'd bet on that alone. I actually had to shut down all of the snort
rules that had anything to do with pinging. I had logged nearly half a
gig's worth in less than 24 hours, and my network is only a puny /28. I saw
things start up at work earlier this morning, and I curse the stupidity of
the imbecilic excuse for a neanderthal that thought this would be clever.

The next person that says anything about writing a good worm in my presence
had better have insurance. Len, I love you, you're a great guy, but this
worm is not "benevolent" -- it's just a piece of crap, and very poorly
thought out at that. The pings are coming from it, and I DON'T have any
stupid windows machines on my network, so you might imagine my ecstasy at
being hammered like this.

Feh.

--
You've confused equality of opportunity for equality of outcomes,
and have seriously confused justice with equality.
                                -- Woodchuck


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]