Home page logo
/

nanog logo nanog mailing list archives

Re: clearblue part deux
From: Ulf Zimmermann <ulf () Alameda net>
Date: Sun, 3 Aug 2003 12:20:02 -0700


On Sat, Aug 02, 2003 at 11:33:39PM -0700, John Kinsella wrote:

Silly me.  hadn't caught up on my mail yet.  Bastards lost power again
around 9:40PM PST.

John

On Sat, Aug 02, 2003 at 11:24:02PM -0700, John Kinsella wrote:

So haven't seen anybody else mention it yet...Clearblue in SFO went
off-net for 3ish hours today, again as the result of internal power
issues as far as I can tell.  Gennys didn't kick in.  After gettin my
stuff back up, went for a self-guided tour of the facility to find 3
guys gathered around one of their UPSes scratching their heads.  I
suspect something went *poof*.  At least it was a Saturday...

Personally, I'm looking forward to renegotiating my contract later this
year. :)

John

Sounds like XO in Fremont ... last weekend their one UPS had a leaking
capacitor, took out both UPS systems, power was down for at least 
1.5 hours. Was really nice to move out of Clear Blue in Santa Clara
to arrive in Fremont and being told power was out.

-- 
Regards, Ulf.

---------------------------------------------------------------------
Ulf Zimmermann, 1525 Pacific Ave., Alameda, CA-94501, #: 510-865-0204
You can find my resume at: http://seven.Alameda.net/~ulf/resume.html


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]