Home page logo
/

nanog logo nanog mailing list archives

Re: has anyone notice this ?
From: Jay Hennigan <jay () west net>
Date: Sat, 28 Jun 2003 16:08:30 -0700 (PDT)


On Sat, 28 Jun 2003, Vicky Rode wrote:

just wondering has anyone noticed http access issue ("the page cannot be
displayed") on time warner network ? i literally have to try 5 to 6 times to
get to the page. i believe this problem just started a week or so back.

It would be easier to troubleshoot if you used a browser that returned
a meaningful error message.  "The page could not be found" could be just
about anything.  DNS, routing, broken link, etc.

Also, you don't indicate if you're a Time Warner customer trying to reach
web sites elsewhere or a non-customer trying to reach sites on the Time
Warner network.  Your IP address or ISP's network and the URL of the site
you're trying to reach, for example.

i've even talked to few other people on socal.rr.com network and they are
experiencing similar problems. is this socal.rr.com related or other regions
are expediting same problems too. time warner's network status page shows
everything is okay.

It really depends on the nature of the failure.  More information is needed.

Have you queried the Time Warner support staff?

-- 
Jay Hennigan - CCIE #7880 - Network Administration - jay () west net
WestNet:  Connecting you to the planet.  805 884-6323      WB6RDV
NetLojix Communications, Inc.  -  http://www.netlojix.com/


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]