Home page logo
/

nanog logo nanog mailing list archives

Re: Problems connectivity GE on Foundry BigIron to Cisco 2950T
From: Sam Stickland <sam_ml () spacething org>
Date: Sun, 15 Jan 2006 23:50:07 +0000 (GMT Standard Time)


Hi,

On Sun, 15 Jan 2006, Paul G wrote:

----- Original Message ----- From: "Farrell,Bob" <bobf () studentsonly com>
To: "Randy Bush" <randy () psg com>; "David Hubbard" <dhubbard () dino hostasaurus com>
Cc: "Sam Stickland" <sam_ml () spacething org>; <nanog () nanog org>
Sent: Sunday, January 15, 2006 4:45 PM
Subject: RE: Problems connectivity GE on Foundry BigIron to Cisco 2950T

Cisco commands-

speed 1000
duplex full

the bigiron wants (iirc):

spe 1000-full

i strongly suggest you peruse the cli reference for both devices.

On the foundry GBIC blades you can't configure the speed and duplex settings, they only support 1000-full.

(config-if-e1000-1/2)#speed-duplex 1000-full
Error - can't change speed and duplex mode

I've dug through as much information as I can about the cisco 2950T and 802.3z/802.3ab and disabling the auto-negiation. There appears to be no command at all available to do this.

The cabling arrangement is:

Foundry -- Straight -- Patch -- Underfloor -- Patch -- Crossover -- Cisco
 GBIC       Cable      Panel     Straight     Panel      Cable

If I replace the final crossover cable with a straight, change the foundry to a 10/100 port, and plug the final end into a host NIC instead of the cisco I get a connection. Crossover cable has been changed twice now, and the RJ45 GBIC was previously working in a cisco 6500.

I am extensively familar (at least I believe I am) with both these models, and this one has me stumped.

If nobody else can see any configuration errors I guess I'm down to hardware issues.

Sam


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]