Home page logo
/

nanog logo nanog mailing list archives

Re: Trouble reaching plaxo.com?
From: "Nathan Malynn" <neito () nerdramblingz com>
Date: Tue, 13 Jan 2009 15:51:04 -0500

You're not the only one. I'm not getting anything from my home Verizon
access, either.

On Tue, Jan 13, 2009 at 3:42 PM, S. Ryan <auser () mind net> wrote:
Anyone else having trouble reaching plaxo.com?  Nothing urgent.  I can't
seem to get there via Level 3 or via 360 Networks.

Both die around here:

 10    23 ms    21 ms    23 ms  te3-2-928.core1.mpt.layer42.net
[69.36.239.137]

Here is a traceroute from 360:

[id:~]$ traceroute 204.15.240.72
traceroute to 204.15.240.72 (204.15.240.72), 64 hops max, 44 byte packets
 1  unused (x)  1.114 ms  1.258 ms  1.100 ms
 2  core1-e3-1 (x)  0.882 ms  0.920 ms  0.943 ms
 3  66.62.136.85 (66.62.136.85)  10.859 ms  10.284 ms  10.291 ms
 4  pdx1-core-02.360.net (66.62.4.130)  12.702 ms  11.984 ms  11.078 ms
 5  lax1-core-01.360.net (66.62.3.68)  33.333 ms  35.922 ms  34.513 ms
 6  lax1-edge-01.360.net (66.62.5.131)  33.728 ms  33.910 ms  33.403 ms
 7  laiix.layer42.net (198.32.146.22)  62.471 ms  36.545 ms  51.932 ms
 8  g6-21-103.core2.eqx.layer42.net (69.36.239.105)  44.008 ms  43.264 ms
 43.218 ms
 9  te3-2-928.core1.mpt.layer42.net (69.36.239.137)  43.943 ms  44.153 ms
 50.836 ms

Thanks for any insight,

Steve




  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault