Home page logo
/

nanog logo nanog mailing list archives

Re: next hop packet loss
From: William Herrin <bill () herrin us>
Date: Wed, 8 Aug 2012 20:44:21 -0400

On Wed, Aug 8, 2012 at 7:39 PM, Jim Ray <jim () neuse net> wrote:
telnet www.checkpoint.com 80
GET / HTTP/1.1
Host: www.checkpoint.com

...resolved some information and then lost connection according to this
trailer from the screen scrape:

      <!-- Column 2 -->
      <div class="column">
        <!---  <h2><a
href="https://supportcenter.checkpoint.com/supportcenter/p
ortal?ev

Connection to host lost.

 Site resolves fine on Verizon network with my iPhone and not on Time
Warner network. Maybe Check Point is mad because my network is behind a
Sonic Wall and not their product.

Hi Jim,

Immediately lost or lost after a couple of minutes of no output?

If there's a long delay, see path mtu detection in my prior post. If not...

If immediate, try it from in front of the sonic wall instead of behind
it. If it works, your sonic wall is malfunctioning (maybe Sonic Wall
is mad that you're checking out a competitor ;) ). If you get the same
result (lose the connection 75% of the way through), dig out wireshark
and see what packets you send and receive right around the connection
lost. It would help to know whether you're getting a TCP FIN, a TCP
RST or a destination unreachable, and if the latter which one and from
what IP.

Regards,
Bill Herrin

-- 
William D. Herrin ................ herrin () dirtside com  bill () herrin us
3005 Crane Dr. ...................... Web: <http://bill.herrin.us/>
Falls Church, VA 22042-3004


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault