Home page logo
/

nanog logo nanog mailing list archives

Re: Comcast 1, Verizon 0 [was: Comcast vs. Verizon for repair methodologies]
From: Christoph Blecker <cblecker () gmail com>
Date: Mon, 20 Aug 2012 14:26:39 -0700

Always good to know that *somebody* is listening!

Cheers,
Christoph

On Mon, Aug 20, 2012 at 2:22 PM, Patrick W. Gilmore <patrick () ianai net> wrote:
Comcast has already contacted me to fix this up.

--
TTFN,
patrick


On Aug 20, 2012, at 16:12 , Patrick W. Gilmore <patrick () ianai net> wrote:

Given the recent VZ thread, I thought I'd show why my new house has crap Internet.

The story: A piece of underground cable went bad.  The techs didn't pull new underground cable.  They decided it was 
better to do it "arial" (if you can call 2 feet "arial").  They took apart the two pedestals on either side of the 
break and ran a new strand of RG6 (yes, the same stuff you use inside your home, not the outside-plant rated stuff) 
tied to trees with rope.

      <http://ianai.smugmug.com/BostonPix/2012/Comcast-Atherton-Street>

These pedestals have looked like this for months apparently.  I called the 800 # and complained, they rolled a 
truck.  The guy didn't even come in my house, just gave me his supervisor's number and said that he's a home tech, 
the outside plant guys are the problem and he can't fix it.  A second guy rolled up while we were chatting and told 
me he had a call around the block for the same thing.  They've been taking complaints about this for months and are 
as tired of it as we are.  I assured them I was more tired of it, given he was getting paid while I was paying, but 
I understood their situation.

Of course, since the other "broadband" option at my house is 1 Mbps Verizon DSL, I don't have much leverage. :(

--
TTFN,
patrick

P.S. Worst part is AT&T sux there too, so I have a picocell - which runs over the Comcast cable mode....





  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]