Home page logo
/

nanog logo nanog mailing list archives

Re: FCoE Deployment
From: David Swafford <david () davidswafford com>
Date: Fri, 24 Feb 2012 06:28:50 -0500

Hey everyone,


I've not forgotten about this.  I plan on writing up the detail on our FCoE
experiences on Monday and will post it here.  Have a few things going on
today and this weekend that are going to prevent me from keeping focused on
this.

David.

On Thu, Feb 23, 2012 at 12:50 PM, Tom Ammon <tom.ammon () utah edu> wrote:

David,

I'm  very interested in hearing more details on this, if you want to
share...

Tom

-----Original Message-----
From: David [mailto:david () davidswafford com]
Sent: Wednesday, February 22, 2012 4:07 PM
To: Jack Morgan
Cc: nanog () nanog org
Subject: Re: FCoE Deployment

yep, we're doing FCoE in an EMC Symettric, ESX, Nexus environment.  All of
our FCoE is over 10gb CNAs.  We are having good results, though we hit an
odd bug on QLogics cards initially on pur HP DL 580s (affected twinax only
-- if you dropped on uplink , ie testing failover, throughput dropped to
crap for disk i/o., that issue only cleared after a power cycle of the
server.  Qlogic never fixed the issue so we RMAd nearly 30k in 10gb CNA
cards and swapped everythibg to fiber.  So beware of that.  I can get more
detail on the affected cards,etc tomorrow if interested.  Our entire
production VMware environment is off that setup.

David

Sent from an email server.

On Feb 22, 2012, at 10:02 AM, Jack Morgan <jack () bonyari com> wrote:

Does anyone know of any company or organization deploying FCoE[1] in a
production environment? I'm curious how widely adopted this technology
is.


[1] http://en.wikipedia.org/wiki/Fibre_Channel_over_Ethernet
   http://fcoe.com/


Thanks,

--
Jack Morgan






  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault