Home page logo
/

nanog logo nanog mailing list archives

Re: AT&T UVERSE Native IPv6, a HOWTO
From: Owen DeLong <owen () delong com>
Date: Mon, 2 Dec 2013 19:46:04 -0800


On Dec 2, 2013, at 19:34 , Ricky Beam <jfbeam () gmail com> wrote:

On Mon, 02 Dec 2013 22:03:59 -0500, Owen DeLong <owen () delong com> wrote:
Not counting MAC users, because they cannot do DHCPv6 without 3rd party software.

My Macs seem to do DHCPv6 just fine here without third party software, so I'm not sure what you are talking about.

I've heard many reports of apple not supporting DHCPv6 up to 10.7.  After much digging, I have found a single report 
of it working in 10.8.  So, if you're up-to-date, you wouldn't notice it either. :-)

It worked in some later versions of 10.7, all versions of 10.8 and still works in 10.9.

Given that 10.7 is fairly ancient at this point, I really don't think you have to be all that up to date to have it 
work.

Given that 10.9 is a 100% free upgrade for anyone with a Mac and that nobody has reported any major problems with it 
that I know of, I would think that the number of people holding back from upgrading, especially if the need IPv6, would 
be relatively low.


Nobody really cared with they limited what RFC1918 space you could use. (not sure they're still doing that.)

Not sure what you mean here since RFC-1918 is IPv4 only.

Just providing an example of AT&T Uverse lunacy that hasn't resulted in millions of customers leaving.  If you want 
an IPv6 example, their recent 2wire firmware update that broke proto-41 tunnels has met with an equally fervent 
"gee-whiz, att" response.

Actually I know several people that cancelled their UVerse subscriptions when ATT broke protocol 41. There are also 
some FCC complaints that have been lodged if what people are telling me is true.

Owen




  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault