Home page logo
/

nmap-dev logo Nmap Development mailing list archives

(Fwd) Re: XP SP1 + = no worky :-)
From: "Tony Richardson" <potatohead () softhome net>
Date: Tue, 19 Nov 2002 01:33:51 +1000

<?xml  version="1.0" ?><html>
<head>
<title></title>
</head>
<body>
<div align="left"><font face="Arial"><span style="font-size:10pt">Hi all, </span></font></div>
<div align="left"><br/>
</div>
<div align="left"><font face="Arial"><span style="font-size:10pt">I still can't get NMap running on 
XP. I have posted this before. Since then I 
downloaded the files again (in case of corruption) removed, reinstalled, rebooted etc 
etc. This post has the same problem and I contacted the author who had not been 
successful in getting NMap to run. I am not a clueless newbie although I am starting 
to feel like one and the email below certainly reads like one. </span></font></div>
<div align="left"><br/>
</div>
<div align="left"><font face="Arial"><span style="font-size:10pt">Anyway, my NMap error message is consistent 
and quite clear. </span></font></div>
<div align="left"><br/>
</div>
<div align="left"><font face="Times New Roman"><span style="font-size:10pt">&quot; The Netgroup Packet 
Filter service fai led to start due to the following&#160; error: The system 
cannot find the path specified.&#160; &quot; </span></font></div>
<div align="left"><br/>
</div>
<div align="left"><font face="TAHOMA"><span style="font-size:10pt">Perhaps I am installing incorrectly. 
? Or just missing something super duper basic 
that would brand me as a newbie for life :-)&#160; </span></font></div>
<div align="left"><font face="TAHOMA"><span style="font-size:10pt">I RTFM, double checked, even ran 
registry monitor app and that dang file just isn't 
being found. </span></font></div>
<div align="left"><font face="TAHOMA"><span style="font-size:10pt">If someone would be kind enough to 
write step by newbie step instructions for 
install under XP so I can check that I am not missing something incredibly basic it 
would be greatly appreciated. WinGrab is very useful for repetitive screenshots such 
as these. http://home.no.net/wingrab/ Yes, I realise that the instructions are clear 
enough on the homepage but something just ain't right .... please don't make it be 
me ;-[ oh ... the shame ... the shame .... </span></font></div>
<div align="left"><br/>
</div>
<div align="left"><font face="TAHOMA"><span style="font-size:10pt">BTW I have a legitimate reason for 
wanting this to run. 30% of my ISP bill every 
month is kiddie scripters and annoying probes. No penetrations for over 12 months 
but something must be attracting them to my IP. </span></font></div>
<div align="left"><br/>
</div>
<div align="left"><font face="TAHOMA"><span style="font-size:10pt">Have a nice day </span></font></div>
<div align="left"><font face="TAHOMA"><span style="font-size:10pt">Tony</span></font><font face="Arial"><span 
style="font-size:10pt"> </span></font></div>
<div align="left"><br/>
</div>
<div align="left"><br/>
</div>
<div align="left"><font face="Arial"><span style="font-size:10pt">On 11 Nov 2002 at 1:07, I wrote: </span></font></div>
<div align="left"><br/>
</div>
<div align="left"><font face="Arial"><span style="font-size:10pt">I run WinXP Sp1 and have identical 
error message as this post (text below) </span></font></div>
<div align="left"><font face="Arial"><span 
style="font-size:10pt">http://lists.insecure.org/lists/nmap-dev/2002/Oct-Dec/0009.html </span></font></div>
<div align="left"><font face="Arial"><span style="font-size:10pt">I have done all the stuff listed in 
the other post. I also tried using WinPCap v3&#160; </span></font></div>
<div align="left"><font face="Arial"><span style="font-size:10pt">and also NmapNTSP1 but no joy. I have 
reinstalled everything, rebooted,&#160; </span></font></div>
<div align="left"><font face="Arial"><span style="font-size:10pt">sacrified a Win95 box to the GNU/*nix 
gods in my backyard but still no joy.&#160; </span></font></div>
<div align="left"><font face="Arial"><span style="font-size:10pt">Any suggestions, apart from RTFM.&#160; 
</span></font></div>
<div align="left"><font face="Arial"><span style="font-size:10pt">Am I posting this to the&#160; right 
list&#160; ? </span></font></div>
<div align="left"><font face="Arial"><span style="font-size:10pt">TIA </span></font></div>
<div align="left"><font face="Arial"><span style="font-size:10pt">Tony </span></font></div>
<div align="left"><br/>
</div>
<div align="left"><br/>
</div>
<div align="left"><font face="Arial"><span style="font-size:10pt">------- End of forwarded message 
-------</span></font></div>
</body>
</html>

---------------------------------------------------------------------
For help using this (nmap-dev) mailing list, send a blank email to 
nmap-dev-help () insecure org . List run by ezmlm-idx (www.ezmlm.org).



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault