Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: libraries are out of order for static linking nmap-3.50
From: Fyodor <fyodor () insecure org>
Date: Wed, 3 Mar 2004 18:21:12 -0800

On Sat, Feb 28, 2004 at 06:44:01PM -0500, Greg A. Woods wrote:
The correct library order would be more like this:

      -lnbase -lnsock -lpcre -lpcap -lssl -lcrypto -lm

You're right -- I have fixed this for the next version of Nmap.

file.  I don't have an easily usable set of autoconf tools as old as are
required for use with your code so I'll leave the actual fix to you! ;-)

I use 2.59, which is the latest official release available from
ftp://ftp.gnu.org/gnu/autoconf/

Thanks,
Fyodor


---------------------------------------------------------------------
For help using this (nmap-dev) mailing list, send a blank email to 
nmap-dev-help () insecure org . List archive: http://seclists.org



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]