Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: building nmapfe
From: Fyodor <fyodor () insecure org>
Date: Sun, 22 May 2005 02:46:28 -0700

On Sat, May 21, 2005 at 09:48:42PM -0400, Mike Calmus wrote:
I was trying to build nmapfe and had lots of problems with include 
file paths, library paths, etc.

Yes, it could use updating for the newer libraries.

Doing these things will likely make it incompatible with fewer older 
versions of gtk than it currently supports. What willingness is there 
for this to happen? How important would it be to maintain 
compatibility with the same older gtk versions?

Compatibility is great, but recent versions are most important.  So
I'd probably apply such an update patch even if it breaks NmapFE on
some older systems.

Cheers,
Fyodor


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault