Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Netbios host resolution NMAP 4.00
From: "Kee, Jason" <Jason.Kee () perdue com>
Date: Fri, 3 Feb 2006 10:39:19 -0500

I recently installed the newer version of nmap on a Windows 2003 SP1
server which had previously been running nmap 3.45. Winpcap 3.1 is
installed. When running a scan on a Winbox with or without -R and with
or without --system-dns, I am no longer getting NetBIOS name resolution.
nbtstat -A on the scanned ip returns the name. The only change has been
the NMAP version. Anyone else had this issue?
 
Jason Kee


DISCLAIMER:
**********************************************************************
This communication, including attachments, may contain confidential, privileged, copyrighted or other legally protected 
information.  If you are not the intended recipient, you are hereby notified that any use, disclosure, dissemination, 
distribution, or copying of this communication, or any of its contents, is strictly prohibited.  If you have received 
this communication in error, please immediately re-send this communication to the sender and delete the original 
message and any copy of it, including all attachments, from your computer system.
**********************************************************************


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]