Home page logo
/

nmap-dev logo Nmap Development mailing list archives

nmap 4.00 -sV ... ServiceProbeMatch::InitMatch: parse error
From: "Yudson, Marc CTR MDA/ION" <Marc.Yudson.CTR () mda mil>
Date: Wed, 8 Feb 2006 14:30:26 -0500

Hello all,

 

I've tried RPM install and source for nmap 4.00. Both run most nmap
options fine, except when I attempt a version detect ... I get the
following error: (fresh install example)

 

 

# rpm -vhU http://download.insecure.org/nmap/dist/nmap-4.00-1.i386.rpm

Retrieving http://download.insecure.org/nmap/dist/nmap-4.00-1.i386.rpm

Preparing...                ###########################################
[100%]

   1:nmap                   ###########################################
[100%]

 

# rpm -vhU
http://download.insecure.org/nmap/dist/nmap-frontend-4.00-1.i386.rpm

Retrieving
http://download.insecure.org/nmap/dist/nmap-frontend-4.00-1.i386.rpm

Preparing...                ###########################################
[100%]

   1:nmap-frontend          ###########################################
[100%]

 

# nmap -sV 127.0.0.1

 

Starting Nmap 4.00 ( http://www.insecure.org/nmap/ ) at 2006-02-08 14:17
EST

ServiceProbeMatch::InitMatch: parse error on line 44 of
nmap-service-probes

QUITTING!

 

 

This is a redhat box (2.4.22-1.2199.nptl i386 GNU/Linux). Could be a
stupid error, but I figured I'd throw it out there. If anyone has any
insight, suggestions, or clues as to where to look, I'd be greatly
appreciative. Thanks!

 

 

Marc Yudson



_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]