Home page logo
/

nmap-dev logo Nmap Development mailing list archives

[PATCH] nmap-4.02Alpha1 lowering privileges support
From: "Dmitry V. Levin" <ldv () altlinux org>
Date: Mon, 6 Mar 2006 01:08:23 +0300

Hi,

Now I'm ready to propose a portable patch for running nmap with lowered
privileges.  By word "portable" I mean that this patch should not cause
regressions on any platform.  A non-portable form of this patch is known
to work on GNU/Linux for a few years yet.  To find out OS requirements and
default settings, just have a look at configure tests it introduces.


-- 
ldv

Attachment: nmap-4.02-alt-owl-drop-priv.patch
Description:



_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev

  By Date           By Thread  

Current thread:
  • [PATCH] nmap-4.02Alpha1 lowering privileges support Dmitry V. Levin (Mar 05)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]