Home page logo
/

nmap-dev logo Nmap Development mailing list archives

[PATCH] nmapfe: Another patch migrating from deprecated APIs
From: Priit Laes <amd () store20 com>
Date: Fri, 20 Jan 2006 22:32:32 +0200

Hello,

This patch gets rid of the deprecated combobox API and also kills all
the Gtk-Critical error messages :)


nmap-0.96b1-gtk2-migration-part3.patch
    * Migrated the last of the comboboxes to the new GtkComboBox API.
    * Fixed the Gtk-Critical error message.

Download here:
[1]
http://amd.store20.com/files/2006-Q1/nmap-0.96b1-gtk2-migration-part3.patch

--
Priit Laes <amd store20 com>



_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault