Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: Final (I hope) Nmap 4.0 Pre-Release: 3.999
From: Fyodor <fyodor () insecure org>
Date: Thu, 26 Jan 2006 12:30:15 -0800

On Thu, Jan 26, 2006 at 09:10:36AM -0800, Kurt Grutzmacher wrote:
 
config.status: error: cannot find input file: pcre.in

Hmm, it looks like I failed to regenerate the configure file after
making some of the LibPCRE 6.4 chane.  Typing 'autoconf' in the
libpcre directory should do the trick for you (and I'm shipping w/a
new configure for the next version).

./pcre_compile.c:3851: error: syntax error before 'pcre'
./pcre_compile.c:3859: error: syntax error before 'pcre'
make[1]: *** [pcre_compile.o] Error 1
make: *** [libpcre/libpcre.a] Error 2

This may be related to using the older (3.99) pcre.in/config.in.  Does
it work after you do the 'autoconf' step above (in the libpcre dir)
and ./configure again?

Cheers,
-F


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault