Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: error building nmap on macosx
From: Daniel Johnson <daniel () daniel-johnson org>
Date: Thu, 25 Oct 2007 11:02:36 -0400


On Oct 25, 2007, at 8:33 AM, Mathieu Prevot wrote:

Hi,
I have the following error:
--------
Building NmapFE graphical frontend
cd . && aclocal
aclocal: configure.ac: 9: macro `AM_PATH_GTK_2_0' not found in library
make[1]: *** [aclocal.m4] Error 1
make: *** [nmapfe/nmapfe] Error 2
--------
Can someone help me ?
I use macosx 10.4.10. I used just './configure&&make' as non root  
user.
Cheers,
MP

Automake on 10.4 is too old for nmap. Installing automake 1.9 or later  
will work.

Daniel


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault