Home page logo
/

nmap-dev logo Nmap Development mailing list archives

build warning: umit_py2exe: Version Info will not be included
From: jah <jah () zadkiel plus com>
Date: Wed, 03 Oct 2007 14:51:26 +0100

I get this warning at cygywin shell when building on XPSP2:

warning: umit_py2exe: Version Info will not be included:
  could not parse version number '4.22SOC6'

The build otherwise went well.  I've looked, but can make no sense of 
the warning and have no idea whether there/ where there is a problem.

I've also got two warnings in the buildlog for nselib:

Linking...
LINK : warning LNK4075: ignoring '/INCREMENTAL' due to '/OPT:ICF' specification
   Creating library .\bit.lib and object .\bit.exp
LINK : warning LNK4098: defaultlib 'LIBCMT' conflicts with use of other libs; use /NODEFAULTLIB:library
Embedding manifest...
Performing Post-Build Event...
C:\nmap\mswin32\..\nselib\ipOps.lua
C:\nmap\mswin32\..\nselib\listop.lua
C:\nmap\mswin32\..\nselib\match.lua
C:\nmap\mswin32\..\nselib\shortport.lua
C:\nmap\mswin32\..\nselib\stdnse.lua
C:\nmap\mswin32\..\nselib\strbuf.lua
C:\nmap\mswin32\..\nselib\url.lua
7 File(s) copied
C:\nmap\mswin32\..\nselib\bit.dll
C:\nmap\mswin32\..\nselib\pcre.dll
2 File(s) copied



_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]