Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: Mac OS X compile error using svn
From: Michael Bakeman <mbakeman () unr edu>
Date: Sun, 28 Oct 2007 18:23:05 -0700 (PDT)

Perfect,
Everything compiles just fine now from svn, although I still have 
that Lua error which was mentioned by someone else a day or so ago.
The only effect I suffer is this:

SCRIPT ENGINE: Initiating script scanning.
SCRIPT ENGINE: nse/ not a directory
SCRIPT ENGINE: Aborting script scan

This has been happening for a few while now, I can't figure out if it's 
my box or something else.

Sorry I haven't been paying attention, Go Rockies!!
Mike


On Sun, 28 Oct 2007, Fyodor wrote:

On Sun, Oct 28, 2007 at 07:57:23PM -0500, Kris Katterjohn wrote:
On 10/28/07, Fyodor <fyodor () insecure org> wrote:
On Sun, Oct 28, 2007 at 07:18:43PM -0500, Kris Katterjohn wrote:
Something semi-unrelated: Did you change something with the SVN commit
email settings?  I got the whole thing with the configure changes and
all for your commit, but it used to not do that with it being so long.
 I'm not complaining, I like it :)

Nothing changed.  I think we just got "lucky" in that this patch was
short enough to slip through.  I think the limit is 500K.  We could
increase the limit, but 500K emails are already pretty big.  I wish
the commit mailer script was smart enough to just notify us that the
file has changed (but not include the changes) when the patch is 100's
of K.

Cheers,
-F


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault