Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: Two patches against 4.22SOC6 (liblua modules in libexec and liblua cflags)
From: jah <jah () zadkiel plus com>
Date: Wed, 03 Oct 2007 14:51:56 +0100

Ok, these patches I can use.  I've applied them, renamed liblua/makefile 
to makefile.in and built.  (i'm on XP SP2)
There are no additional warnings/errors when building with the patches 
(see my posting "build warning: umit_py2exe: Version Info will not be 
included") and the resultant packages look good.

Christoph J. Thompson wrote:
On Tue, 2 Oct 2007 21:01:57 -0600
David Fifield <david () bamsoftware com> wrote:

  
On Tue, Oct 02, 2007 at 11:35:38PM +0200, Christoph J. Thompson wrote:
    
I'm unable to get the source from svn.
      
Did you remember to use the user name "guest" and a blank password?
E.g.,

     svn co --username guest --password ""
svn://svn.insecure.org/nmap

See http://insecure.org/nmap/install/index.html#inst-svn. It says that
the "guest" user name is required because of a Subversion bug.
    

Thanks for the tip.

Here's are svn diffs of my patches. However when trying to make a svn diff of the liblua cflags patch, the diff 
doesn't include the fact that I renamed the Makefile to Makefile.in. This needs to be done so everything works.


--
This email has been verified as Virus free
Virus Protection and more available at http://www.plus.net
  
------------------------------------------------------------------------


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]