Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: 4.22SOC8 bugs, or features?
From: Gaveen Prabhasara <gaveens () gmail com>
Date: Tue, 06 Nov 2007 03:23:51 +0530

Another quick addition to avoid confusion:
I also tried the same snap which was working on the 7.04, on a 7.10.
That's why this looks like a dependency issue when seen with Mareks
post.

Cheers,
Gav

On Tue, 2007-11-06 at 03:12 +0530, Gaveen Prabhasara wrote:
On Mon, 2007-11-05 at 21:24 +0000, Eddie Bell wrote:
This worked on ubuntu 6.xx and can be fixed on 7.xx by installing a
certain -dev package. I just can't remember which one. Did you try
installing libc6-dev?

Yes, I did. But it's the same. And oh.. I had this working without a
problem in a Ubuntu 7.04 box, with an old svn snap though (just over a
month old I guess).

So I guess this still comes to a dependency and perhaps should be
handled in configure?

Cheers,
Gav



_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault