Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Errors on Mac 10.5 with NSE
From: MadHat Unspecific <madhat () unspecific com>
Date: Mon, 12 Nov 2007 10:16:52 -0600

If tis was already reported I apologize.  Just started a new job and I 
am a bit behind.  Also, I don't have much time to debug but can gather 
any information requested.

Fresh install of Mac OS X, 10.5.

Didn't read the install docs for nmap (so if I just did something wrong, 
lart me), as I have never had to.  configure && make && make install 
went fine.  Scanning an exchange server.

$ nmap -T4 -vvv -A 10.1.1.25

Starting Nmap 4.23RC1 ( http://insecure.org ) at 2007-11-12 10:09 CST
Initiating Ping Scan at 10:09
Scanning 10.1.1.25 [1 port]
Completed Ping Scan at 10:09, 0.01s elapsed (1 total hosts)
Initiating Parallel DNS resolution of 1 host. at 10:09
Completed Parallel DNS resolution of 1 host. at 10:09, 0.02s elapsed
DNS resolution of 1 IPs took 0.02s. Mode: Async [#: 3, OK: 0, NX: 1, DR: 
0, SF: 0, TR: 1, CN: 0]
Initiating Connect Scan at 10:09
Scanning 10.1.1.25 [1705 ports]
Discovered open port 3389/tcp on 10.1.1.25
Discovered open port 25/tcp on 10.1.1.25
Discovered open port 443/tcp on 10.1.1.25
Discovered open port 80/tcp on 10.1.1.25
Discovered open port 593/tcp on 10.1.1.25
Discovered open port 5800/tcp on 10.1.1.25
Discovered open port 8081/tcp on 10.1.1.25
Discovered open port 587/tcp on 10.1.1.25
Discovered open port 5900/tcp on 10.1.1.25
Discovered open port 6002/tcp on 10.1.1.25
Discovered open port 6004/tcp on 10.1.1.25
Discovered open port 135/tcp on 10.1.1.25
Discovered open port 139/tcp on 10.1.1.25
Discovered open port 445/tcp on 10.1.1.25
Discovered open port 10000/tcp on 10.1.1.25
Discovered open port 993/tcp on 10.1.1.25
Discovered open port 1025/tcp on 10.1.1.25
Discovered open port 6001/tcp on 10.1.1.25
Discovered open port 110/tcp on 10.1.1.25
Discovered open port 995/tcp on 10.1.1.25
Discovered open port 1139/tcp on 10.1.1.25
Discovered open port 5060/tcp on 10.1.1.25
Discovered open port 143/tcp on 10.1.1.25
Completed Connect Scan at 10:09, 1.31s elapsed (1705 total ports)
Initiating Service scan at 10:09
Scanning 23 services on 10.1.1.25
Completed Service scan at 10:11, 86.02s elapsed (23 services on 1 host)
SCRIPT ENGINE: Initiating script scanning.
dyld: lazy symbol binding failed: Symbol not found: _luaL_openlib
   Referenced from: /usr/local/libexec/nmap/nse/bit.so
   Expected in: flat namespace

dyld: Symbol not found: _luaL_openlib
   Referenced from: /usr/local/libexec/nmap/nse/bit.so
   Expected in: flat namespace

Trace/BPT trap

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]