Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: [Wireshark-dev] [ANNOUNCE] WinPcap 4.0.2 has been released
From: "Gianluca Varenni" <gianluca.varenni () gmail com>
Date: Tue, 13 Nov 2007 21:14:59 -0800

Tomorrow i'll see if i can replicate some of the problems with some atheros 
wireless cards that use a native wifi driver (on vista). As a matter of 
facts I suspect that all the problems come from wireless network cards that 
have a native wifi miniport. The ones whose description is just a mysterious 
"Microsoft" string.

Have a nice day
GV




----- Original Message ----- 
From: "Fyodor" <fyodor () insecure org>
To: "Rob Nicholls" <robert () everythingeverything co uk>
Cc: "'Nmap Dev'" <nmap-dev () insecure org>
Sent: Tuesday, November 13, 2007 6:09 PM
Subject: Re: [Wireshark-dev] [ANNOUNCE] WinPcap 4.0.2 has been released


On Fri, Nov 09, 2007 at 08:20:38PM -0000, Rob Nicholls wrote:

NB: The reference to "winpcap 3.1" must be hardcoded in nmap, as you can 
see
on the line immediately below it that I'm using 4.0.2.

Just FYI, I've fixed this bogus-hardwired-version-number problem.  But
that won't help your problem with Nmap on Vista using wireless
devices.  Also Gianluca Varenni mentioned problems using Nmap on Vista
with his Intel 4965 wireless card.  Is there anyone else here who is
running (or trying to run) Nmap on Vista with a WiFi card?  Is it
working for you?  And if it isn't, what problems are you seeing?

Thanks,
Fyodor

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org 


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault