Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: Nmap 4.23RC3 released
From: David Fifield <david () bamsoftware com>
Date: Wed, 28 Nov 2007 19:46:54 -0700

On Wed, Nov 28, 2007 at 08:35:32PM -0600, Alan Jones wrote:
I am not sure why some reports of Vista errors are different then 
others....  I am running Vista Ultimate (fully patched)... don't know if 
that would make a difference. 

I uninstalled the old WinPcap,  installed WinPcap 4.1 beta2 and things 
worked much better, but there were still some errors or odd reporting, 
not sure what it means... "_ifcombo_name: Mapping unknown interface type 
131 to "net"."  However after several of those it works...

As a side note I am surprised Nmap did not report a little better OS 
info at scanning scanme.insecure.org.

Below are the full results of my Nmap scan, errors and all.

Starting Nmap 4.23RC3 ( http://insecure.org ) at 2007-11-28 20:23 
Central Standard Time
_ifcombo_name: Mapping unknown interface type 131 to "net".

_ifcombo_name: Mapping unknown interface type 131 to "net".

_ifcombo_name: Mapping unknown interface type 131 to "net".

_ifcombo_name: Mapping unknown interface type 131 to "net".

Hi Alan. This is a message to help us debug Nmap on wireless interfaces
on Vista. 131 is IF_TYPE_TUNNEL. Wireless Vista users are additionally
reporting 71, IF_TYPE_IEEE80211 and in one case 1, IF_TYPE_OTHER.

What does "nmap --iflist" display?

David Fifield

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]