Home page logo
/

nmap-dev logo Nmap Development mailing list archives

RE: A summary of Windows Vista interface troubles and a proposed fix
From: "Rob Nicholls" <robert () everythingeverything co uk>
Date: Thu, 29 Nov 2007 21:23:46 -0000

David, you're a star!

Starting Nmap 4.23RC3 ( http://insecure.org ) at 2007-11-29 21:04 GMT
Standard Time
Initiating ARP Ping Scan at 21:04
Scanning 192.168.1.11 [1 port]
Completed ARP Ping Scan at 21:04, 0.17s elapsed (1 total hosts)
Initiating Parallel DNS resolution of 1 host. at 21:04
Completed Parallel DNS resolution of 1 host. at 21:04, 0.05s elapsed
Initiating SYN Stealth Scan at 21:04
Scanning 192.168.1.11 [1711 ports]
Discovered open port 443/tcp on 192.168.1.11
Discovered open port 80/tcp on 192.168.1.11
Discovered open port 3389/tcp on 192.168.1.11
Discovered open port 139/tcp on 192.168.1.11
Discovered open port 445/tcp on 192.168.1.11
Completed SYN Stealth Scan at 21:04, 11.18s elapsed (1711 total ports)
Initiating Service scan at 21:04
Scanning 5 services on 192.168.1.11
Completed Service scan at 21:04, 11.03s elapsed (5 services on 1 host)
SCRIPT ENGINE: Initiating script scanning.
SCRIPT ENGINE: nselib-bin/ not a directory

SCRIPT ENGINE: Aborting script scan.

Host 192.168.1.11 appears to be up ... good.
Interesting ports on 192.168.1.11:
Not shown: 1704 filtered ports
PORT     STATE  SERVICE      VERSION
20/tcp   closed ftp-data
21/tcp   closed ftp
80/tcp   open   http         Microsoft IIS webserver 6.0
139/tcp  open   netbios-ssn
443/tcp  open   ssl          Microsoft IIS SSL
445/tcp  open   microsoft-ds Microsoft Windows 2003 microsoft-ds
3389/tcp open   tcpwrapped
MAC Address: 00:15:F2:0E:74:6F (Asustek Computer)
Service Info: OS: Windows

Read data files from: C:\Users\Robert\Desktop\nmap_6369
Service detection performed. Please report any incorrect results at
http://insecure.org/nmap/submit/ .
Nmap done: 1 IP address (1 host up) scanned in 22.803 seconds
           Raw packets sent: 3417 (150.346KB) | Rcvd: 14 (640B)


You can all ignore the script error seen above, I'd forgotten to copy
nselib-bin across from the nselib-bin\Release folder; after copying it
across the error went away and all is well.

Assuming this patch doesn't break anything, thank you to everyone that's
helped resolve this quirk! Just in time for the next stable release too :)

Rob


-----Original Message-----
From: David Fifield [mailto:david () bamsoftware com] 
Sent: 29 November 2007 20:29
To: nmap-dev () insecure org
Subject: A summary of Windows Vista interface troubles and a proposed fix


<snip>

I've attached a patch. Windows Vista wireless users please give it a try and
tell us how it goes.

<snip>


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault