Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: Nmap XML output problem
From: "João Medeiros" <ignotus21 () gmail com>
Date: Tue, 11 Dec 2007 22:56:57 -0300

Ops,

s/Nmap 4.79RC7/Nmap4.49RC7/
Sorry my mistake.

Att, João Medeiros.

On Dec 11, 2007 10:51 PM, João Medeiros <ignotus21 () gmail com> wrote:
Sure,

    Using this command:
    # nmap -A -v -oX o.xml openbsd.org

    Attached we have the diff file for output.cc and the o.xml as
result of the patched version of Nmap 4.79RC7 (look at line 37 in
servicefp attribute of service node).

Att, João Medeiros.


On Dec 11, 2007 10:28 PM, Fyodor <fyodor () insecure org> wrote:
On Tue, Dec 11, 2007 at 10:24:01PM -0300, João Medeiros wrote:
Hi friends,

    When I'm making some improvements in RadialNet/UmitMapper I see
that some attribute values in Nmap XML can't be correctly. This
happens because XML specification [0] for attributes don't permit
whitespaces when file is read. Below one example of the problem:

    <a attr="line 1
    line 2"/>

Thanks for the report, João.  Can you show us the snippets from Nmap
XML output which demonstrate the problem, and tell us what command you
used?

Cheers,
-F



_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault