Home page logo
/

nmap-dev logo Nmap Development mailing list archives

RE: possible bug
From: "Rob Nicholls" <robert () everythingeverything co uk>
Date: Fri, 14 Dec 2007 20:34:02 -0000

What version of Windows are you using? XP? That file is part of WinPcap (and
is required for older versions of Windows, Vista does not need it [although
it does need another file instead]), which the nmap setup file should offer
to install for you (did you uncheck the box for WinPcap during setup?). It
sounds to me like you don't have WinPcap (or a new enough version?)
installed. You can also install WinPcap 4.0.2 separately from
http://www.winpcap.org/install/default.htm (537KB setup file) if you don't
fancy running the nmap setup file again.


Rob

-----Original Message-----
From: peeters [mailto:peetersc () qwest net] 
Sent: 14 December 2007 20:00
To: nmap-dev () insecure org
Subject: possible bug

just downloaded and installed nmap 4.5 for win32 appx 30 min ago. 

the error message I get when I use the "Zenmap" version to do a scan is: 
"WANpacket.dll not found".  (fatal error)

 

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
  • possible bug peeters (Dec 14)
    • RE: possible bug Rob Nicholls (Dec 14)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]