Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: nmap fails to scan under vista
From: jah <jah () zadkiel plus com>
Date: Wed, 19 Dec 2007 19:48:43 +0000


On 19/12/2007 18:12, Castle, Shane wrote:
Yes, 4.50 seems broken on WinXP/SP2 as well - all pings fail.

I'm on an RFC1918 subnet at work, and using "nmap -sP 192.168.3.0/24"
fails similarly.

  
I'm not getting any problems with 4.50 using -sP on XPSP2 with winpcap 
4.02 from nmap or directly from CACE Technologies.  I haven't installed 
microsoft patches for this month yet, have you?

jah
--
Shane Castle
GSEC GCIH


-----Original Message-----
From: nmap-dev-bounces () insecure org
[mailto:nmap-dev-bounces () insecure org] On Behalf Of bob
Sent: Wednesday, December 19, 2007 07:56
To: nmap-dev () insecure org
Subject: nmap fails to scan under vista

Nmap fails to do a network scan i.e. a ping scan, SYN scan (haven't
tried
connect() scan). I think it plain fails to receive any packet. Have
tried
using UAC+Admin privileges.

[nmap output deleted]

I have nmap 4.50 installed and my vista is updated.


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org

--
This email has been verified as Virus free
Virus Protection and more available at http://www.plus.net

  


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]