Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Can?t build NMAP 4.60 on opensuse 10.3
From: Hellmaster <Hellmaster () slived net>
Date: Wed, 30 Apr 2008 21:37:31 +0200

Hi Folks,
I am having problems building nmap 4.60 under opensuse 10.3 (retail) in 
unpatched and fully patched condition.

error: invalid Python installation: unable to open 
/usr(lib64/python2.5/config/Makefile (No such file or Directory)
make: *** [install-zenmap] Error 1

Python Devel 2.5.1 rpm is installed. The directory does not exists.
I ask some python guy, they toold my that the message is strange
cause there is no config directory in the python directory.


Thanks,
Boa

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault