Home page logo
/

nmap-dev logo Nmap Development mailing list archives

RE: Can't build NMAP 4.60 on opensuse 10.3
From: "Louis Davidson" <louisd20 () bellsouth net>
Date: Wed, 30 Apr 2008 19:35:08 -0400

Hi Boa,

I have tried to install NMAP 4.60 in a Linux box, and there are so many
dependent programs needed and not mentioned in the docs that in my opinion
they want you to really become a NMAP hacker, by locating and installing the
dependent programs. If I succeed I will let you know.

The (http://nmap.org <http://nmap.org/>  command just shows me a >

 

So thinking that I was close, and just needed the frontend, I entered;

nmap -v -A scanme.nmap.org        (No response)

nmap -sP 192.168.0.0/16 10.0.0.0/18   (No response)

nmap -V -iR 10000 PN -p 80              (No response)

 

The zenmap front end also needs dependent programs.

 

Louis.

 


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
  • RE: Can't build NMAP 4.60 on opensuse 10.3 Louis Davidson (Apr 30)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault