Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: IPv6 Support on Windows
From: Fyodor <fyodor () insecure org>
Date: Tue, 6 May 2008 00:18:22 -0700

On Tue, May 06, 2008 at 02:03:29AM -0500, Kris Katterjohn wrote:

Using the VC++ and the Platform SDK described in the docs, it isn't
required to have IPv6 installed in order to compile Nmap with IPv6
support.

Great.  I just tested that I could compile with your one-line patch,
which just sets HAVE_IPV6.  It is funny that it basically already
worked and we simply didn't know it.  I have checked in the change:

o We now compile in IPv6 support on Windows.  In order to use this,
  you need to have IPv6 set up.  It is installed by default on XP, but
  must be downloaded from MS for XP.  See
  http://www.microsoft.com/technet/network/ipv6/ipv6faq.mspx . [Kris]

Cheers,
-F

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault