Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: nmap bug report
From: David Fifield <david () bamsoftware com>
Date: Mon, 19 May 2008 22:44:59 -0600

On Sun, May 11, 2008 at 11:51:55AM +0800, ka hoi ng wrote:
Thanks you for the timely response.

I have followed the instruction from the email and it works great.

But I would like to report some bugs associated with the zenmap

   - The "Save Scan" Function don't work on non-english version of window
   (as can't be opened by zenmap again)
   - The Command field under the Target and and in "Command Info " of "Scan
   Details" don't reflect the real command that was executed in the saved scan
   (It always show the definition of the defined profile, but ignoring the
   modification by the user at execution, that should be fixed by reading the
   args attribute in the nmaprun tag inside the xml file)

Hello again,

I need some more information to help solve this. Please send the
terminal output of the command you ran:

        nmap -T Aggressive -sV -n -O -v 192.168.1.142 > TC_OS.txt

and send the file TC_OS.txt. Do not open the file and re-save it before
you send.

I think that the time zone is not being properly encoded into UTF-8. In
the TC_OS.usr file you sent it comes as

Starting Nmap 4.62 ( http://nmap.org ) at 2008-05-10 21:17 ??x??_????????????????

Where the strange characters are the bytes

A5 78 A5 5F BC D0 B7 C7 AE C9 B6 A1

I think that must have gotten mangled in the encoding, and I think
having the original text will help solve the problem.

David Fifield

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault