Home page logo
/

nmap-dev logo Nmap Development mailing list archives

RE: Nmap Error condition
From: "Rob Nicholls" <robert () everythingeverything co uk>
Date: Sat, 7 Jun 2008 11:48:47 +0100

You might want to try (re-)installing the runtime components of Visual C++
Libraries (required to run applications developed with Visual C++, such as
Nmap, on a computer that does not have Visual C++ 2005 installed). You can
grab the x86 version from:

http://www.microsoft.com/downloads/details.aspx?FamilyID=200B2FD9-AE1A-4A14-
984D-389C36F85647&displaylang=en

If that doesn't work, a similar error message is listed at
http://support.microsoft.com/kb/822520/en-us that suggests reinstalling the
service pack, so it's a bit of a long shot, but you may want to try
reinstalling SP2 or (probably easier) consider installing SP3 if you're
running the x86 version.


Rob


-----Original Message-----
From: softwaredeveloper [mailto:softwaredeveloper99 () gmail com]
Sent: 06 June 2008 23:39
To: nmap-dev () insecure org
Subject: Nmap Error condition

Running the latest stable release on Windows XP SP2 I am getting an
Application Error - Application failed to initialize properly 0xc150002


Any ideas on how to resolve - and if I am on the wrong list  - i am
sorry

thanks

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]