Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: -P0 bug
From: Kris Katterjohn <katterjohn () gmail com>
Date: Tue, 10 Jun 2008 00:19:12 -0500

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Jabra wrote:
There is a bug for -P0 in version 4.65. nmap -P0 seems to only
work w/ privs. If you run it w/o privs you get nothing.


Thanks for the report.  I've committed the fix in SVN, so it will be in the
next release.


Regards,
Jabra


Thanks again,
Kris Katterjohn

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iQIVAwUBSE4OzP9K37xXYl36AQIXYA//bxk8onfh0lDixzxXn7Uq7eY5P1ErfNse
+4KWuL/5RfN+f5LpHvAdYikdC2MbqSHXhSsKzFF16Zx1BbO8rA9fe3JaOs4feD28
gIgaqM1plDy1LJfCghjcJzrkaiCbDAxuwNq0VQnocuUWCiQVA6cUWFkJbk0EAVv/
lhnZPNkFqI4CF7zXrX5cftDTR/m5d1BD/TU5NZrwqbPVnOLSzOtTwhxmj4s49h7I
ef2KDzeIi+35s+cuzOuQfpCzqL7cbPa2gAbQiLxVH4VjY/y89j3SanzTSH3WOvxW
MD65w8pRa1neOVniwHuUtNnAkgIIp8xpo66NUjptO9ZZm8l8AFwoWiQ9LK4F5hTa
suKw3367oM8rn8vDJW2U6mKTrL3w4UzR0X9baigDHzhUQjjm8nmvxpR6UBDRavN5
JXHECnLL+rxFc1eUEoD+gpSJ6T4Kt252PU44aUicd6skjgorXRveSG+JSzOpgV5K
qwpqgJ9AhTdfMq2ag41WIUrBnCUb2NbuUnzZvqRl+cCQIZfH0E1I+Dkbi0dIm0Fw
pEtbr0RG9LKgT5EaF2+qgAO7XFWGN7CaMEjaGucqA7GONUGE1dL8K6+NY3Q4k8F/
avzbZzpVme2r5qpVan1GwucUUtbTggAm4MToyvshhcp86ZtIjQCEfWCpoz67L/Ce
PiMpYZRLiWw=
=mn7j
-----END PGP SIGNATURE-----

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault