Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: Ncat: Update and Feature Request
From: Dirk Loss <lists () dirk-loss de>
Date: Tue, 29 Jul 2008 23:17:17 +0200

Aaron Leininger wrote:
Did you install libpcap-dev from debian repository?
yes: $sudo apt-get install libpcap-dev. Are they not up to date?

Try 'sudo apt-get install libpcap0.8-dev' instead. I remember having
problems with the 'libpcap-dev' package, too.

Here is my configuration, and is working fine to me:
libpcap0.8                            0.9.8-5
libpcap0.8-dev                        0.9.8-5
libssl-dev                            0.9.8g-12
gcc-4.3                               4.3.1-6

The above config works for me as well.

Regards
Dirk


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault