mailing list archives
Re: Adler32 addition to Nbase in r12676 causing rare segfault
From: Fyodor <fyodor () insecure org>
Date: Wed, 15 Apr 2009 16:11:25 -0700
On Thu, Apr 16, 2009 at 01:01:17AM +0200, Daniel Roethlisberger wrote:
The nbase_ prefix was my first idea as well, but I'd propose to
change the names of all of the checksumming functions (crc32,
A gut feeling tells that this cannot be resolved in a different
way which would also be portable and hassle-free, but I am by no
means a shared library and rtld expert.
Sounds good to me. Anyone want to do this?
Sent through the nmap-dev mailing list
Archived at http://SecLists.Org