Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: nmap4.85beta10 on Mac OS X 10.3.9
From: Fyodor <fyodor () insecure org>
Date: Wed, 24 Jun 2009 01:22:05 -0700

On Tue, Jun 23, 2009 at 01:37:27PM +0200, sergej wrote:
Hi all,

in case somebody is interested, nmap4.85beta10 does not compile on Mac 
OS X 10.3.9. I know it's an ancient system but since beta9 version 
installed fine i thought i should let you know anyway.

Thanks for the note.  If you can figure out what is going wrong and
send a patch, that would be great.  We like to support old OS versions
except when doing so causes significant problems on newer releases or
leads to serious maintenance problems.

Cheers,
-F


_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]