Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: 4.90RC1 doesn't compile on FreeBSD
From: Chris Buechler <cbuechler () gmail com>
Date: Sat, 27 Jun 2009 00:10:30 -0400

On Fri, Jun 26, 2009 at 11:56 PM, Kris Katterjohn<katterjohn () gmail com> wrote:

I'm not a *BSD user, but I think you have to use gmake instead of make in this
instance.


Ah yeah, didn't think about that. It works with gmake. It does have
one complaint:
Makefile:312: makefile.dep: No such file or directory

line 312 is:
include makefile.dep

but it compiles, installs and works on both 7.2 and 8-CURRENT.

Thanks Kris!

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault