Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: Fwd: nmap compiler error
From: Ron <ron () skullsecurity net>
Date: Wed, 19 Aug 2009 12:47:02 -0500

On 08/19/2009 11:34 AM, David Fifield wrote:

Thanks, this should be fixed in r15105. What version of OpenSSL is on
the machine? With 0.9.8k, in /usr/include/openssl.h I have

X509 *  SSL_get_peer_certificate(const SSL *s);

Probably in an earlier version there's no "const" there.

David Fifield

--
$ openssl version
OpenSSL 0.9.7a Feb 19 2003
--

Don't laugh at me. :)

(This is a server at work that I don't really have control over)

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://SecLists.Org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault