Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: BUG
From: Fyodor <fyodor () insecure org>
Date: Thu, 13 Jan 2011 16:12:07 -0800

On Thu, Jan 13, 2011 at 10:55:41PM +0100, Strankowski, Florian wrote:

nmap: timing.cc:339: void RateMeter::update(u32, u32, const timeval*):
Assertion `diff >= 0.0' failed.

nmap: option `--v' is ambiguous
Nmap 4.62 ( http://nmap.org )
Usage: nmap [Scan Type(s)] [Options] {target specification}
TARGET SPECIFICATION:

Debian 'Lenny' Stable - default package.

Hi Florian.  Maybe you can convince Debian to update their package?
Version 4.62 is from May 2008.  If you can't get Debian to update, you
can at least update Nmap yourself at http://nmap.org/download.html.
If you're able to reproduce this problem with Nmap 5.21 or later
(trying with 5.36TEST3 would be best), then please let us know.

Cheers,
Fyodor
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • BUG Strankowski, Florian (Jan 14)
    • Re: BUG Fyodor (Jan 14)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]