Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: Zenmap Crashing and CPU Utilisation hangs at 50%
From: David Fifield <david () bamsoftware com>
Date: Fri, 14 Jan 2011 22:22:06 -0800

On Fri, Jan 14, 2011 at 10:23:25AM +0000, Ray Middleton wrote:
Hi,

I am currently trying to scan blocks of IP addresses in Zenmap v5.21.
However, Zenmap keeps on switching to "not responding", CPU utilisation
jumps to 50% and the programme hangs until it is manually closed out.  I am
not scanning relatively large blocks of IP's when this happens and it can
happen with as few as 254 addresses.

This is the same problem I am having, sadly I can't find much more about it
let alone a fix: http://readlist.com/lists/insecure.org/nmap-dev/1/5994.html

I am running it on Win7Pro, when I scan addresses individually or in small
chunks of 10-40 IP's it works OK, but I have thousands of IP addresses to
get through and this is just not feasible right now.

Is this a known error with Zenmap and is there a work around?  Maybe I am
doing something wrong?

Do it happen only when opening the Topology tab? That's a known user of
CPU and memory.

Maybe you can send an XML file that demonstrates the problem? Just run
your same Nmap command from the command line, adding "-oX output.xml" to
save to a file.

David Fifield
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault