Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: Nessus: 4
From: New VA Module Alert Service <postmaster () insecure org>
Date: Sat, 15 Jan 2011 10:00:19 -0800 (PST)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== Nessus plugins (4) ==

51529 torture_cgi_persistent_XSS2.nasl
http://nessus.org/plugins/index.php?view=single&id=51529
CGI Generic Cross-Site Scripting Vulnerability (persistent, 2nd pass)

51528 torture_cgi_command_exec3.nasl
http://nessus.org/plugins/index.php?view=single&id=51528
CGI Generic Command Execution Vulnerability (time-based, intrusive)

51527 blackberry_es_pdf_kb25382.nasl
http://nessus.org/plugins/index.php?view=single&id=51527
BlackBerry Enterprise Server / Attachment Service PDF Distiller Buffer
Overflow (KB25382)

51526 tomcat_7_0_5.nasl
http://nessus.org/plugins/index.php?view=single&id=51526
Apache Tomcat 6.x < 6.0.30 / 7.x < 7.0.5 Multiple XSS
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: Nessus: 4 New VA Module Alert Service (Jan 15)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault