Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: OpenVAS: 11, MSF: 1, Nessus: 98
From: New VA Module Alert Service <postmaster () insecure org>
Date: Thu, 27 Jan 2011 10:01:01 -0800 (PST)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== OpenVAS plugins (11) ==

r10103 801826 gb_google_chrome_mult_vuln_jan11_lin.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_google_chrome_mult_vuln_jan11_lin.nasl?root=openvas&view=markup
Google Chrome multiple vulnerabilities - Jan11 (Linux)

r10103 801828 gb_wireshark_enttec_dmx_data_rle_bof_vuln_win.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_wireshark_enttec_dmx_data_rle_bof_vuln_win.nasl?root=openvas&view=markup
Wireshark ENTTEC DMX Data RLE Buffer Overflow Vulnerability (Win)

r10103 800195 gb_a_v_tronics_inetserv_pop3_dos_vuln.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_a_v_tronics_inetserv_pop3_dos_vuln.nasl?root=openvas&view=markup
A-V Tronics InetServ POP3 Denial Of Service Vulnerability

r10103 801827 gb_joomla_xss_vuln.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_joomla_xss_vuln.nasl?root=openvas&view=markup
Joomla! Cross Site Scripting Vulnerability

r10103 801580 gb_ms_windows_fscpe_bof_vuln.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_ms_windows_fscpe_bof_vuln.nasl?root=openvas&view=markup
Microsoft Windows Fax Cover Page Editor BOF Vulnerabilities

r10103 801579 gb_hp_data_protector_manager_dos_vuln.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_hp_data_protector_manager_dos_vuln.nasl?root=openvas&view=markup
HP Data Protector Manager Remote Denial of Service Vulnerability

r10103 801578 gb_oracle_virtualbox_loc_prev_escl_vuln_win.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_oracle_virtualbox_loc_prev_escl_vuln_win.nasl?root=openvas&view=markup
Oracle VM VirtualBox Extensions Local Privilege Escalation Vulnerability

r10103 801825 gb_google_chrome_mult_vuln_jan11_win.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_google_chrome_mult_vuln_jan11_win.nasl?root=openvas&view=markup
Google Chrome multiple vulnerabilities - Jan11 (Windows)

r10103 801829 gb_joomla_mult_sql_inj_vuln.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_joomla_mult_sql_inj_vuln.nasl?root=openvas&view=markup
Joomla! Multiple SQL Injection Vulnerabilities

r10104 103049 gb_prtg_network_monitor_46029.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_prtg_network_monitor_46029.nasl?root=openvas&view=markup
PRTG Network Monitor 'errormsg' Parameter Multiple Cross Site Scripting
Vulnerabilities

r10104 103048 gb_prtg_network_monitor_detect.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_prtg_network_monitor_detect.nasl?root=openvas&view=markup
PRTG Network Monitor Detection

== Metasploit modules (1) ==

r11655 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/windows/mssql/mssql_payload_sqli.rb
Microsoft SQL Server Payload Execution via SQL injection

== Nessus plugins (98) ==

51771 ubuntu_USN-1052-1.nasl
http://nessus.org/plugins/index.php?view=single&id=51771
USN1052-1 : openjdk-6, openjdk-6b18 vulnerability

51770 suse_xine-devel-6229.nasl
http://nessus.org/plugins/index.php?view=single&id=51770
SuSE Security Update: Security update for Xine (xine-devel-6229)

51769 suse_xine-devel-6050.nasl
http://nessus.org/plugins/index.php?view=single&id=51769
SuSE Security Update: Security update for Xine (xine-devel-6050)

51768 suse_xine-devel-5965.nasl
http://nessus.org/plugins/index.php?view=single&id=51768
SuSE Security Update: Security update for xine (xine-devel-5965)

51767 suse_xine-devel-5304.nasl
http://nessus.org/plugins/index.php?view=single&id=51767
SuSE Security Update: Security update for xine (xine-devel-5304)

51766 suse_xemacs-packages-5303.nasl
http://nessus.org/plugins/index.php?view=single&id=51766
SuSE Security Update: Security update for XEmacs (xemacs-packages-5303)

51765 suse_xemacs-6413.nasl
http://nessus.org/plugins/index.php?view=single&id=51765
SuSE Security Update: Security update for XEmacs (xemacs-6413)

51764 suse_vorbis-tools-5302.nasl
http://nessus.org/plugins/index.php?view=single&id=51764
SuSE Security Update: Security update for Ogg Vorbis tools
(vorbis-tools-5302)

51763 suse_valgrind-5803.nasl
http://nessus.org/plugins/index.php?view=single&id=51763
SuSE Security Update: Security update for valgrind (valgrind-5803)

51762 suse_uvcvideo-kmp-bigsmp-5514.nasl
http://nessus.org/plugins/index.php?view=single&id=51762
SuSE Security Update: Security update for uvcvideo KMPs
(uvcvideo-kmp-bigsmp-5514)

51761 suse_te_ams-7020.nasl
http://nessus.org/plugins/index.php?view=single&id=51761
SuSE Security Update: Security update for TeX (te_ams-7020)

51760 suse_ruby-6338.nasl
http://nessus.org/plugins/index.php?view=single&id=51760
SuSE Security Update: Security update for ruby (ruby-6338)

51759 suse_novell-ipsec-tools-6306.nasl
http://nessus.org/plugins/index.php?view=single&id=51759
SuSE Security Update: Security update for Novell ipsec tools
(novell-ipsec-tools-6306)

51758 suse_novell-ipsec-tools-5888.nasl
http://nessus.org/plugins/index.php?view=single&id=51758
SuSE Security Update: Security update for novell-ipsec
(novell-ipsec-tools-5888)

51757 suse_ndiswrapper-5834.nasl
http://nessus.org/plugins/index.php?view=single&id=51757
SuSE Security Update: Security update for ndiswrapper (ndiswrapper-5834)

51756 suse_libxml-6482.nasl
http://nessus.org/plugins/index.php?view=single&id=51756
SuSE Security Update: Security update for libxml (libxml-6482)

51755 suse_libwmf-6213.nasl
http://nessus.org/plugins/index.php?view=single&id=51755
SuSE Security Update: Security update for libwmf (libwmf-6213)

51754 suse_libicecore-6862.nasl
http://nessus.org/plugins/index.php?view=single&id=51754
SuSE Security Update: Security update for libxmlrpc (libicecore-6862)

51753 suse_libicecore-6857.nasl
http://nessus.org/plugins/index.php?view=single&id=51753
SuSE Security Update: Security update for libxmlrpc (libicecore-6857)

51752 suse_kernel-7303.nasl
http://nessus.org/plugins/index.php?view=single&id=51752
SuSE Security Update: Security update for the Linux kernel (kernel-7303)

51751 suse_java-1_6_0-sun-7204.nasl
http://nessus.org/plugins/index.php?view=single&id=51751
SuSE Security Update: Security update for Sun Java 1.6.0
(java-1_6_0-sun-7204)

51750 suse_java-1_6_0-ibm-7312.nasl
http://nessus.org/plugins/index.php?view=single&id=51750
SuSE Security Update: Security update for IBM Java 6 SR9
(java-1_6_0-ibm-7312)

51749 suse_imlib2-5832.nasl
http://nessus.org/plugins/index.php?view=single&id=51749
SuSE Security Update: Security update for imlib2 (imlib2-5832)

51748 suse_gnutls-7299.nasl
http://nessus.org/plugins/index.php?view=single&id=51748
SuSE Security Update: Security update for GnuTLS (gnutls-7299)

51747 suse_gimp-6882.nasl
http://nessus.org/plugins/index.php?view=single&id=51747
SuSE Security Update: Security update for gimp (gimp-6882)

51746 suse_gimp-6880.nasl
http://nessus.org/plugins/index.php?view=single&id=51746
SuSE Security Update: Security update for gimp (gimp-6880)

51745 suse_gaim-6461.nasl
http://nessus.org/plugins/index.php?view=single&id=51745
SuSE Security Update: Security update for gaim (gaim-6461)

51744 suse_gaim-6350.nasl
http://nessus.org/plugins/index.php?view=single&id=51744
SuSE Security Update: Security update for gaim (gaim-6350)

51743 suse_fuse-6888.nasl
http://nessus.org/plugins/index.php?view=single&id=51743
SuSE Security Update: Security update for fuse (fuse-6888)

51742 suse_fuse-6886.nasl
http://nessus.org/plugins/index.php?view=single&id=51742
SuSE Security Update: Security update for fuse (fuse-6886)

51741 suse_fuse-6840.nasl
http://nessus.org/plugins/index.php?view=single&id=51741
SuSE Security Update: Security update for fuse (fuse-6840)

51740 suse_fuse-6838.nasl
http://nessus.org/plugins/index.php?view=single&id=51740
SuSE Security Update: Security update for fuse (fuse-6838)

51739 suse_flash-player-7223.nasl
http://nessus.org/plugins/index.php?view=single&id=51739
SuSE Security Update: Security update for flash-player
(flash-player-7223)

51738 suse_flash-player-7165.nasl
http://nessus.org/plugins/index.php?view=single&id=51738
SuSE Security Update: Security update for flash-player
(flash-player-7165)

51737 suse_flash-player-7119.nasl
http://nessus.org/plugins/index.php?view=single&id=51737
SuSE Security Update: Security update for flash-player
(flash-player-7119)

51736 suse_flash-player-7071.nasl
http://nessus.org/plugins/index.php?view=single&id=51736
SuSE Security Update: Security update for flash-player
(flash-player-7071)

51735 suse_flash-player-6845.nasl
http://nessus.org/plugins/index.php?view=single&id=51735
SuSE Security Update: Security update for flash-player
(flash-player-6845)

51734 suse_flash-player-6844.nasl
http://nessus.org/plugins/index.php?view=single&id=51734
SuSE Security Update: Security update for flash-player
(flash-player-6844)

51733 suse_flash-player-6769.nasl
http://nessus.org/plugins/index.php?view=single&id=51733
SuSE Security Update: Security update for flash-player
(flash-player-6769)

51732 suse_flash-player-6766.nasl
http://nessus.org/plugins/index.php?view=single&id=51732
SuSE Security Update: Security update for flash-player
(flash-player-6766)

51731 suse_flash-player-6386.nasl
http://nessus.org/plugins/index.php?view=single&id=51731
SuSE Security Update: Security update for flash-player
(flash-player-6386)

51730 suse_flash-player-6020.nasl
http://nessus.org/plugins/index.php?view=single&id=51730
SuSE Security Update: Security update for flash-player
(flash-player-6020)

51729 suse_flash-player-5877.nasl
http://nessus.org/plugins/index.php?view=single&id=51729
SuSE Security Update: Security update for flash-player
(flash-player-5877)

51728 suse_finch-6861.nasl
http://nessus.org/plugins/index.php?view=single&id=51728
SuSE Security Update: Security update for pidgin (finch-6861)

51727 suse_finch-6856.nasl
http://nessus.org/plugins/index.php?view=single&id=51727
SuSE Security Update: Security update for pidgin (finch-6856)

51726 suse_finch-6710.nasl
http://nessus.org/plugins/index.php?view=single&id=51726
SuSE Security Update: Security update for pidgin (finch-6710)

51725 suse_finch-6709.nasl
http://nessus.org/plugins/index.php?view=single&id=51725
SuSE Security Update: Security update for pidgin (finch-6709)

51724 suse_finch-6463.nasl
http://nessus.org/plugins/index.php?view=single&id=51724
SuSE Security Update: Security update for pidgin (finch-6463)

51723 suse_finch-6342.nasl
http://nessus.org/plugins/index.php?view=single&id=51723
SuSE Security Update: Security update for pidgin (finch-6342)

51722 suse_finch-5573.nasl
http://nessus.org/plugins/index.php?view=single&id=51722
SuSE Security Update: Security update for pidgin, gaim and finch
(finch-5573)

51721 suse_eID-belgium-6006.nasl
http://nessus.org/plugins/index.php?view=single&id=51721
SuSE Security Update: Security update for eID-belgium (eID-belgium-6006)

51720 suse_cvs2svn-6423.nasl
http://nessus.org/plugins/index.php?view=single&id=51720
SuSE Security Update: Security update for subversion (cvs2svn-6423)

51719 suse_avahi-6787.nasl
http://nessus.org/plugins/index.php?view=single&id=51719
SuSE Security Update: Security update for avahi (avahi-6787)

51718 suse_avahi-5870.nasl
http://nessus.org/plugins/index.php?view=single&id=51718
SuSE Security Update: Security update for avahi (avahi-5870)

51717 suse_amarok-5931.nasl
http://nessus.org/plugins/index.php?view=single&id=51717
SuSE Security Update: Security update for amarok (amarok-5931)

51716 suse_acroread_ja-7267.nasl
http://nessus.org/plugins/index.php?view=single&id=51716
SuSE Security Update: Security update for acroread_ja (acroread_ja-7267)

51715 suse_acroread_ja-7182.nasl
http://nessus.org/plugins/index.php?view=single&id=51715
SuSE Security Update: Security update for acroread_ja (acroread_ja-7182)

51714 suse_acroread_ja-7132.nasl
http://nessus.org/plugins/index.php?view=single&id=51714
SuSE Security Update: Security update for acroread_ja (acroread_ja-7132)

51713 suse_acroread_ja-7086.nasl
http://nessus.org/plugins/index.php?view=single&id=51713
SuSE Security Update: Security update for acroread (acroread_ja-7086)

51712 suse_acroread_ja-6995.nasl
http://nessus.org/plugins/index.php?view=single&id=51712
SuSE Security Update: Security update for acroread_ja (acroread_ja-6995)

51711 suse_acroread_ja-6805.nasl
http://nessus.org/plugins/index.php?view=single&id=51711
SuSE Security Update: Security update for acroread_ja (acroread_ja-6805)

51710 suse_acroread_ja-6804.nasl
http://nessus.org/plugins/index.php?view=single&id=51710
SuSE Security Update: Security update for acroread_ja (acroread_ja-6804)

51709 suse_acroread_ja-6585.nasl
http://nessus.org/plugins/index.php?view=single&id=51709
SuSE Security Update: Security update for acroread_ja (acroread_ja-6585)

51708 suse_acroread_ja-6584.nasl
http://nessus.org/plugins/index.php?view=single&id=51708
SuSE Security Update: Security update for acroread_ja (acroread_ja-6584)

51707 suse_acroread_ja-6398.nasl
http://nessus.org/plugins/index.php?view=single&id=51707
SuSE Security Update: Security update for acroread_ja (acroread_ja-6398)

51706 suse_acroread_ja-6264.nasl
http://nessus.org/plugins/index.php?view=single&id=51706
SuSE Security Update: Security update for acroread_ja (acroread_ja-6264)

51705 suse_acroread_ja-6161.nasl
http://nessus.org/plugins/index.php?view=single&id=51705
SuSE Security Update: Security update for acroread_ja (acroread_ja-6161)

51704 suse_acroread-7266.nasl
http://nessus.org/plugins/index.php?view=single&id=51704
SuSE Security Update: Security update for Acrobat Reader (acroread-7266)

51703 suse_acroread-7181.nasl
http://nessus.org/plugins/index.php?view=single&id=51703
SuSE Security Update: Security update for Acrobat Reader (acroread-7181)

51702 suse_acroread-7131.nasl
http://nessus.org/plugins/index.php?view=single&id=51702
SuSE Security Update: Security update for Acrobat Reader (acroread-7131)

51701 suse_acroread-7087.nasl
http://nessus.org/plugins/index.php?view=single&id=51701
SuSE Security Update: Security update for acroread (acroread-7087)

51700 suse_acroread-6994.nasl
http://nessus.org/plugins/index.php?view=single&id=51700
SuSE Security Update: Security update for Acrobat Reader (acroread-6994)

51699 suse_acroread-6993.nasl
http://nessus.org/plugins/index.php?view=single&id=51699
SuSE Security Update: Security update for Acrobat Reader (acroread-6993)

51698 suse_acroread-6881.nasl
http://nessus.org/plugins/index.php?view=single&id=51698
SuSE Security Update: Security update for Acrobat Reader (acroread-6881)

51697 suse_acroread-6879.nasl
http://nessus.org/plugins/index.php?view=single&id=51697
SuSE Security Update: Security update for Acrobat Reader (acroread-6879)

51696 suse_acroread-6803.nasl
http://nessus.org/plugins/index.php?view=single&id=51696
SuSE Security Update: Security update for acroread (acroread-6803)

51695 suse_acroread-6802.nasl
http://nessus.org/plugins/index.php?view=single&id=51695
SuSE Security Update: Security update for acroread (acroread-6802)

51694 suse_acroread-6583.nasl
http://nessus.org/plugins/index.php?view=single&id=51694
SuSE Security Update: Security update for Acrobat Reader (acroread-6583)

51693 suse_acroread-6582.nasl
http://nessus.org/plugins/index.php?view=single&id=51693
SuSE Security Update: Security update for Acrobat Reader (acroread-6582)

51692 suse_acroread-6331.nasl
http://nessus.org/plugins/index.php?view=single&id=51692
SuSE Security Update: Security update for Acrobat Reader (acroread-6331)

51691 suse_acroread-6260.nasl
http://nessus.org/plugins/index.php?view=single&id=51691
SuSE Security Update: Security update for Acrobat Reader (acroread-6260)

51690 suse_acroread-6121.nasl
http://nessus.org/plugins/index.php?view=single&id=51690
SuSE Security Update: Security update for Acrobat Reader (acroread-6121)

51689 suse_RealPlayer-7122.nasl
http://nessus.org/plugins/index.php?view=single&id=51689
SuSE Security Update: Security update for Realplayer and banshee
(RealPlayer-7122)

51688 suse_RealPlayer-6266.nasl
http://nessus.org/plugins/index.php?view=single&id=51688
SuSE Security Update: Security update for RealPlayer (RealPlayer-6266)

51687 suse_OpenOffice_org-7148.nasl
http://nessus.org/plugins/index.php?view=single&id=51687
SuSE Security Update: Security update for OpenOffice_org
(OpenOffice_org-7148)

51686 suse_OpenOffice_org-7079.nasl
http://nessus.org/plugins/index.php?view=single&id=51686
SuSE Security Update: Security update for OpenOffice_org
(OpenOffice_org-7079)

51685 suse_OpenOffice_org-6884.nasl
http://nessus.org/plugins/index.php?view=single&id=51685
SuSE Security Update: Security update for OpenOffice_org
(OpenOffice_org-6884)

51684 suse_OpenOffice_org-6883.nasl
http://nessus.org/plugins/index.php?view=single&id=51684
SuSE Security Update: Security update for OpenOffice_org
(OpenOffice_org-6883)

51683 suse_OpenOffice_org-6469.nasl
http://nessus.org/plugins/index.php?view=single&id=51683
SuSE Security Update: Security update for OpenOffice_org
(OpenOffice_org-6469)

51682 suse_ImageMagick-6284.nasl
http://nessus.org/plugins/index.php?view=single&id=51682
SuSE Security Update: Security update for ImageMagick.rpm
(ImageMagick-6284)

51681 fedora_2011-0525.nasl
http://nessus.org/plugins/index.php?view=single&id=51681
Fedora 13 2011-0525

51680 fedora_2011-0524.nasl
http://nessus.org/plugins/index.php?view=single&id=51680
Fedora 14 2011-0524

51679 fedora_2011-0514.nasl
http://nessus.org/plugins/index.php?view=single&id=51679
Fedora 14 2011-0514

51678 fedora_2011-0512.nasl
http://nessus.org/plugins/index.php?view=single&id=51678
Fedora 13 2011-0512

51677 debian_DSA-2151.nasl
http://nessus.org/plugins/index.php?view=single&id=51677
[DSA2151] DSA-2151-1 openoffice.org

51676 cisco-sa-20110126-csg2http.nasl
http://nessus.org/plugins/index.php?view=single&id=51676
Cisco Content Services Gateway Vulnerabilities

51675 extcalendar_catid_sql_injection.nasl
http://nessus.org/plugins/index.php?view=single&id=51675
ExtCalendar 'cat_id' parameter SQL Injection

51674 extcalendar_detect.nasl
http://nessus.org/plugins/index.php?view=single&id=51674
ExtCalendar Detection
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: OpenVAS: 11, MSF: 1, Nessus: 98 New VA Module Alert Service (Jan 27)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]