Home page logo
/

nmap-dev logo Nmap Development mailing list archives

New VA Modules: OpenVAS: 21, MSF: 1, Nessus: 12
From: New VA Module Alert Service <postmaster () insecure org>
Date: Fri, 4 Feb 2011 10:01:38 -0800 (PST)

This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== OpenVAS plugins (21) ==

r10176 103061 gb_reos_46134.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_reos_46134.nasl?root=openvas&view=markup
ReOS Local File Include and SQL Injection Vulnerabilities

r10176 103062 gb_podcastgenerator_46133.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_podcastgenerator_46133.nasl?root=openvas&view=markup
Podcast Generator Local File Include and Cross Site Scripting
Vulnerabilities

r10176 103063 gb_betsy_46124.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_betsy_46124.nasl?root=openvas&view=markup
Betsy 'page' Parameter Local File Include Vulnerability

r10179 862833 gb_fedora_2011_0640_perl-CGI_fc14.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_fedora_2011_0640_perl-CGI_fc14.nasl?root=openvas&view=markup
Fedora Update for perl-CGI FEDORA-2011-0640

r10179 870387 gb_RHSA-2011_0198-01_postgresql84.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0198-01_postgresql84.nasl?root=openvas&view=markup
RedHat Update for postgresql84 RHSA-2011:0198-01

r10179 862839 gb_fedora_2011_0654_perl-CGI_fc13.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_fedora_2011_0654_perl-CGI_fc13.nasl?root=openvas&view=markup
Fedora Update for perl-CGI FEDORA-2011-0654

r10179 862832 gb_fedora_2011_0741_bugzilla_fc14.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_fedora_2011_0741_bugzilla_fc14.nasl?root=openvas&view=markup
Fedora Update for bugzilla FEDORA-2011-0741

r10179 862837 gb_fedora_2011_0755_bugzilla_fc13.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_fedora_2011_0755_bugzilla_fc13.nasl?root=openvas&view=markup
Fedora Update for bugzilla FEDORA-2011-0755

r10179 870388 gb_RHSA-2011_0196-01_php53.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0196-01_php53.nasl?root=openvas&view=markup
RedHat Update for php53 RHSA-2011:0196-01

r10179 862838 gb_fedora_2011_0862_dhcp_fc14.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_fedora_2011_0862_dhcp_fc14.nasl?root=openvas&view=markup
Fedora Update for dhcp FEDORA-2011-0862

r10179 870389 gb_RHSA-2011_0197-01_postgresql.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_RHSA-2011_0197-01_postgresql.nasl?root=openvas&view=markup
RedHat Update for postgresql RHSA-2011:0197-01

r10179 840580 gb_ubuntu_USN_1053_1.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_ubuntu_USN_1053_1.nasl?root=openvas&view=markup
Ubuntu Update for subversion vulnerabilities USN-1053-1

r10179 840579 gb_ubuntu_USN_1054_1.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_ubuntu_USN_1054_1.nasl?root=openvas&view=markup
Ubuntu Update for linux, linux-ec2 vulnerabilities USN-1054-1

r10179 840578 gb_ubuntu_USN_1055_1.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_ubuntu_USN_1055_1.nasl?root=openvas&view=markup
Ubuntu Update for openjdk-6, openjdk-6b18 vulnerabilities USN-1055-1

r10179 840576 gb_ubuntu_USN_1056_1.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_ubuntu_USN_1056_1.nasl?root=openvas&view=markup
Ubuntu Update for openoffice.org vulnerabilities USN-1056-1

r10179 840581 gb_ubuntu_USN_1057_1.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_ubuntu_USN_1057_1.nasl?root=openvas&view=markup
Ubuntu Update for linux-source-2.6.15 vulnerabilities USN-1057-1

r10179 840577 gb_ubuntu_USN_1058_1.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_ubuntu_USN_1058_1.nasl?root=openvas&view=markup
Ubuntu Update for PostgreSQL vulnerability USN-1058-1

r10179 862835 gb_fedora_2011_0774_asterisk_fc14.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_fedora_2011_0774_asterisk_fc14.nasl?root=openvas&view=markup
Fedora Update for asterisk FEDORA-2011-0774

r10179 862836 gb_fedora_2011_0794_asterisk_fc13.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_fedora_2011_0794_asterisk_fc13.nasl?root=openvas&view=markup
Fedora Update for asterisk FEDORA-2011-0794

r10179 862831 gb_fedora_2011_0460_wireshark_fc13.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_fedora_2011_0460_wireshark_fc13.nasl?root=openvas&view=markup
Fedora Update for wireshark FEDORA-2011-0460

r10179 862834 gb_fedora_2011_0450_wireshark_fc14.nasl
http://wald.intevation.org/plugins/scmsvn/viewcvs.php/trunk/openvas-plugins/scripts/gb_fedora_2011_0450_wireshark_fc14.nasl?root=openvas&view=markup
Fedora Update for wireshark FEDORA-2011-0450

== Metasploit modules (1) ==

r11705 http://metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/windows/fileformat/vlc_webm.rb
VideoLAN VLC MKV Memory Corruption

== Nessus plugins (12) ==

51871 ubuntu_USN-1058-1.nasl
http://nessus.org/plugins/index.php?view=single&id=51871
USN1058-1 : postgresql-8.1, postgresql-8.3, postgresql-8.4 vulnerability

51870 ubuntu_USN-1057-1.nasl
http://nessus.org/plugins/index.php?view=single&id=51870
USN1057-1 : linux-source-2.6.15 vulnerabilities

51869 redhat-RHSA-2011-0198.nasl
http://nessus.org/plugins/index.php?view=single&id=51869
RHSA-2011-0198: postgresql84

51868 redhat-RHSA-2011-0197.nasl
http://nessus.org/plugins/index.php?view=single&id=51868
RHSA-2011-0197: postgresql

51867 redhat-RHSA-2011-0196.nasl
http://nessus.org/plugins/index.php?view=single&id=51867
RHSA-2011-0196: php53

51866 redhat-RHSA-2011-0195.nasl
http://nessus.org/plugins/index.php?view=single&id=51866
RHSA-2011-0195: php

51865 mandriva_MDVSA-2011-020.nasl
http://nessus.org/plugins/index.php?view=single&id=51865
MDVSA-2011:020: pango

51864 fedora_2011-0794.nasl
http://nessus.org/plugins/index.php?view=single&id=51864
Fedora 13 2011-0794

51863 fedora_2011-0774.nasl
http://nessus.org/plugins/index.php?view=single&id=51863
Fedora 14 2011-0774

51862 debian_DSA-2157.nasl
http://nessus.org/plugins/index.php?view=single&id=51862
[DSA2157] DSA-2157-1 postgresql-8.3, postgresql-8.4, postgresql-9.0

51861 exim_4_74.nasl
http://nessus.org/plugins/index.php?view=single&id=51861
Exim < 4.74 Local Privilege Escalation

51860 wordpress_3_0_2.nasl
http://nessus.org/plugins/index.php?view=single&id=51860
WordPress < 3.0.2 'do_trackbacks()' Function SQL Injection Vulnerability
_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/


  By Date           By Thread  

Current thread:
  • New VA Modules: OpenVAS: 21, MSF: 1, Nessus: 12 New VA Module Alert Service (Feb 04)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]