Home page logo
/

nmap-dev logo Nmap Development mailing list archives

Re: Windows 7
From: Christian Savalas <csavalas () gmail com>
Date: Thu, 10 Feb 2011 02:19:03 -0800

I attached four files. Two of the files (scanwithfix and
iflistwithfix) are results of iflist and a scan with the fix that Rob
helped me figure out. The other two are the results with both adapters
enabled. Hope it helps, and let me know if I can assist further.

On Wed, Feb 9, 2011 at 10:39 PM, David Fifield <david () bamsoftware com> wrote:
On Fri, Feb 04, 2011 at 04:05:59PM -0800, Christian Savalas wrote:
Well, I went ahead and saved the output of IFlist from those two debug
BETA releases (5.30 debug 1&2) to two text files. They are attached to
this message; do I need to forward it to David as well? I am pretty
good with this stuff, but the output of that command was so monstrous
from those two debug releases, that I have no idea how to even begin
making sense of it. Let's see what happens!

Please try this test release:

http://nmap.org/dist/nmap-5.51SVN-debug4-win32.zip

I don't think this will solve the problem but it will give us some more
information. Try running both an --iflist and a port scan over your
wireless interface. Send in the --iflist results like before.

David Fifield




-- 
Christian Savalas
Marina Pointe Tech Support
13600 Marina Pointe Drive
Marina Del Rey, CA 90292
+1 (310) 343-2000 (cell)

Attachment: iflistwithfix.txt
Description:

Attachment: scanwithfix.txt
Description:

Attachment: iflistwithoutfix.txt
Description:

Attachment: scanwithoutfix.txt
Description:

_______________________________________________
Sent through the nmap-dev mailing list
http://cgi.insecure.org/mailman/listinfo/nmap-dev
Archived at http://seclists.org/nmap-dev/

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]